큐베이스와 야마하 신디사이저 지원 > 질문게시판

[ DAW사용법 ] 큐베이스와 야마하 신디사이저 지원

페이지 정보

본문

안녕하세요. 

 

큐베이스 입문한지 이제 1주일도 안된 입문자입니다. 

 

현재 제가 쓰고 있는 장비는 큐베이스5, UR22MKII, MOXF8 이렇게 세가지를 사용 하고 있습니다. 

간단한 문제일 수도 있겠지만, 한가지 질문이 있는데요. 

 

큐베이스에서 MOXF8을 이용해서 큐베이스에 오디오 입력까지는 성공하였습니다. 

근데 MOXF는 Editor을 이용해서 가상악기처럼 사용할 수 있다고 들어서 구매하였는데, 

F11을 눌러 가상악기 정보 입력으로 들어가도 보이지가 않습니다. 

 

MOXF8 Editor 같은 경우는 큐베이스5에 지원하지 않는 건가요? 

야마하 홈페이지에서는 9버전을 지원합니다 라고 쓰여있었는데, 몇몇 분들은 쓸 수 있다고 네이버지식인에서 답변을 받았어서 질문 드립니다. 

(혹시나 External Instument 에서 지원되려나 했는데, 여기서도 보이지 않습니다.)

js123…


개인 홍보 메시지가 없습니다.

  • 페이스북으로 보내기
  • 트위터로 보내기
  • 구글플러스로 보내기

댓글(1)

김기사님의 댓글

김기사 쪽지보내기

네. 큐베이스5는 2009년도에 나온거라 최신 MOXF8 에디터를 지원할 수 없는 구조입니다.
적어도 큐베이스 9버전급 이상이 되어야 신시사이저용 에디터를 지원할듯 합니다.

보유하신 UR22MK2도 하드웨어 랙을 큐베이스에서 제공하는데요. 이것도 큐베이스 8 급 이상되어야 지원이 가능합니다.

야마하에선 9버전 이상을 지원한다고 한다면 그게 맞을겁니다. 네이버 지식인들이 답변하는게 야마하보다 정확할 순 없을거에요.

참고 링크 : https://blog.naver.com/midizone/221186345156

회원로그인

홈페이지 기능 개선 예정
미디존 교재 판매처 안내입니다.
큐베이스 9.5 책이 나왔어요.
최신 글
교재등록
18시간 전
1
교재등록
18-08-14
1
교재등록
18-08-14
1
교재등록
18-08-14
1
최신 댓글