큐베이스 모노익스포트 후 비트레이트 셋팅값 바뀜...

페이지 정보

작성자 류진 댓글 10건 조회 51회 작성일 19-11-01 01:52

본문

윈10에 큐베이스 10.0.5 입니다

 

mp3로 모노익스포트를했습니다 192 에 48khz 로했구요

 

뽑고나서 다시 익스포트창이 뜨면 비트레이트 값이 192 에서 224로 바뀌어있네요;;

 

실제로뽑힌건 192로 잘 되어있구요

 

익스포트후 익스포트창의 셋팅값이 바뀌는 현상이 있는데..버그인가요?아님 뭐....다른이유일까요?

댓글목록

김기사님의 댓글

김기사 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

mp3 출력에서 192kBit (Bit Rate)에  48khz (Sample Rate)를 설정한뒤 익스포트하면 설정창의 값이 바뀐다는 증상인거 같은데요.
한 가지 확인할게 있습니다. 아래 링크의 그림과 같이 설정창이 있고 그 위에 팝업으로 mp3코덱 설정창이 있는데요.
어떤게 바뀌는지 확인부탁드립니다.

본문에 작성하신 세팅값 그대로 해봤습니다. (총 4군데 빨간 색연필의 설정이 맞는지도 확인 부탁드려요)
https://www.midizone.com/data/file/link_bd/3731120332_7wviPoqt_fec111ee37bbc444ddc889f9a7752027599c2831.png

류진님의 댓글의 댓글

류진 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

안녕하세요 지금 또 다른게 확인됐는데요~
익스포트 셋팅 해놓고 익스포트 창을 닫았다가만
다시 열어도 비트레이트가 한단계씩 높아져있습니다
128 이면 160으로 192면 224로...
모노익스포트가 체크되어있는 경우가 그렇네요
10.0.5버전의 버그인가요?

그리고 전 팝업창을 찾아봐도 잘 나오질않네요 ㅜㅜ
10.0.5버전이라그런지 그냥 익스포트 창에 다 나와있습니다

류진님의 댓글의 댓글

류진 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

하나또 발견...
창 껐다키면 한단계만 올라가는게 아니고
껐다 킬깨마다 엠피쓰리 비트레이트가 한단계씩 계속 올라가있네요;;

김기사님의 댓글의 댓글

김기사 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

네. 현재 큐베이스 10.0.20 버전은 정상이오니 최신 버전으로 업그레이드 하시면 될 것 같습니다.
질문자님께서 사용중인 버전은 여러 가지 버그가 있어 보입니다.

https://www.midizone.com/data/file/link_bd/3731120332_yCWgwk8j_36f6e1ac2296a239487487674bdfdfb4456bb1f2.png

김기사님의 댓글의 댓글

김기사 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

아. 더 최신 버전이네요.
그렇다면 제가 10.0.50으로 업그레이드해서 살펴보고 다시 말씀드리겠습니다.^^

김기사님의 댓글의 댓글

김기사 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

네 방금 10.0.50 버전 업그레이드 하고 MP3 익스포트 해봤습니다.
말씀하신 것처럼 192로 한뒤 익스포트 하면 창이 닫히구요.
다시 창을 열어보면 값이 224로 올라가 있네요.

출력된 파일은 정상이며, 창을 열때마다 최고 음질값 320까지 계속 올라가도록 되어 있는거 같습니다.
버그라고 보기엔 좀 애매하지만 암튼 담번 패치땐 바뀔수도 있을거 같네요.
큐베이스가 점점 망테크트리 타는거 같습니다.^^

류진님의 댓글의 댓글

류진 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

ㅎㅎㅎㅎㅎ아직 망하면 안되는데...
익스포트 를 안하더라도 익스포트창을 껐다만 키셔도 비트레이트값이 올라가있지않던가요?이러면 버그가 맞는거같고...